Фон и треск в динамиках

ZX evolution software and hardware

Postby lvd » 24 Mar 2020, 21:32

Сергей wrote:что за глюк когда запускаю игру то NOMAD для zx evo то она не запускается с муз процессором , а если вытащить муз проц то работает игра

В эмуляторе так же?
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1711
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby lvd » 24 Mar 2020, 21:32

Сергей wrote:резистор 1R0 который с обратной стороны платы померил прибор показал 1.3 ком

Странно что вообще хоть какой-то звук и видео были.
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1711
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby Сергей » 24 Mar 2020, 22:24

lvd wrote:В эмуляторе так же?

На другой пентеве идёт все норм . Есть подозрения на микросхемы порта принтера но не уверен , а может ещё какой нибудь резистор мозг парит, хотя все новое в паивал
zx evo revС
Сергей
 
Posts: 253
Joined: 23 Feb 2015, 14:15
Location: новосибирск
Group: Registered users

Postby lvd » 25 Mar 2020, 20:58

Сергей wrote:На другой пентеве идёт все норм . Есть подозрения на микросхемы порта принтера но не уверен , а может ещё какой нибудь резистор мозг парит, хотя все новое в паивал

Если на другой всё ок, для начала надо сделать на этой такие же версии софтов (zxevo_fw.bin и ROM). Если эффект исчезнет то это точно программное.

upd: и запускать с одной и той же сдкарты. а то мало ли, сдохла (испортила файлы) или еще что.
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1711
Joined: 07 Apr 2007, 22:28
Group: Registered users

Previous

Return to Пентева - софт и железо

Who is online

Users browsing this forum: No registered users and 2 guests