Проблема инициализации HDD

ZX evolution software and hardware

Postby foxweb » 31 Jul 2013, 00:39

Проблема простая — при включении ZX Evolution (Rev. C) из EVO Reset Service невозможно достучаться до HDD. При сбросе без выключения питания — всё работает.

Подробнее на видео:


Раньше, когда была воткнута SD, как-то не замечал, а теперь по умолчанию должен открываться HDD. Такое чувство, будто винт не успевает инициализироваться, а система уже запустилась. Версии прошивок последние (см. видео). Винт старый, но рабочий Seagate Barracuda 7200 (80 Гб).

Это баг или фича? На данном форуме не встречал.
User avatar
foxweb
 
Posts: 80
Joined: 29 May 2013, 10:09
Location: Кузнецк, Пенза, Москва
Group: Registered users

Postby DimkaM » 31 Jul 2013, 00:53

у меня тоже после ресета только детектится (ssd кингстон саташный, через переходник).
говорят нормальное явление.
ZX-Evo rev C, ZXNetUsb rev С
DimkaM
 
Posts: 1272
Joined: 24 Mar 2010, 13:42
Location: джунгли Амазонки
Group: Registered users

Postby lvd » 31 Jul 2013, 07:34

а у меня после включения не детектицо ссд кингстон на ноуте, приходится ресет жать ручками.
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1602
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby admin » 31 Jul 2013, 20:21

Перемычку ресет (J1) замкните и попробуйте
admin
Site Admin
 
Posts: 29
Joined: 16 Dec 2009, 02:24
Group: Administrators

Postby thims » 31 Jul 2013, 23:50

Написано же: ИДТИ СПАТЬ,ТУПОЙ ПОЛЬЗОВАТЕЛЬ!!!
Вот и выполняй.
User avatar
thims
 
Posts: 177
Joined: 15 Dec 2011, 18:57
Location: Калининград
Group: Registered users

Postby Qmars » 29 Oct 2014, 13:40

У меня похожие проблемы. После включения не видит Hdd в File Borowse. После ресета тоже не видит (при этом WDC всегда работает с ним нормально). Если убрать SD карточку то винт становится виден после ресета. Чтобы он стал доступен одновременно с sd-картой нужно извлечь карту, узреть красную надпись, вставить карту, нажать ресет.

Хотелось бы как-то это исправить.

Evo rev. C (красная плата)
Hdd - Seagate baracuda 80Gb 7200 (разбит и отформатирован как надо)
Прошивки: ERS 0.55b, BaseConf 13.04.2014, AVR Boot 23.01.2012
NeoGS отсутствует

Что пробовал:
Замыкал J1
Переразбивал винт в Acronis Disk Director
Менял SD-карту

Попробовать поменять винт пока нет возможности, но судя по отзывам этот должен работать нормально.
Qmars
 
Posts: 7
Joined: 05 Oct 2014, 19:10
Group: Registered users

Postby Qmars » 29 Oct 2014, 17:46

Upd: Увидеть винчестер и sd-карту вместе в File Browse и выбирать между ними клавишей "D" могу если сделаю возврат в Evo service - 0 (держать) + F12. При обычной загрузке, при включении питания, инициализируется только что-то одно. Если подключены оба, то приоритет за sd-картой. Как и чем это можно поправить?
Qmars
 
Posts: 7
Joined: 05 Oct 2014, 19:10
Group: Registered users

Postby CHRV » 29 Oct 2014, 20:16

Похоже к дяде Славе вопросы.
Многое есть здесь: www.nedopc.com
User avatar
CHRV
Желесяка
 
Posts: 923
Joined: 15 Apr 2007, 22:52
Group: Registered users

Postby Qmars » 29 Oct 2014, 20:34

В топике EvoDos+EvoService ROM на 52 странице кто-то уже указал такую проблему. Наверное она появилась с обновлением 0.55. Я, к слову, обновился до 0.55f но это не помогло.
Qmars
 
Posts: 7
Joined: 05 Oct 2014, 19:10
Group: Registered users

Postby Сергей » 06 Mar 2015, 21:19

Qmars» 29 окт 2014, 15:40
У меняпохожие проблемы. После включения не видитHdd вFile Borowse. После ресета тоже не видит (при этомWDC всегда работает с ним нормально). Если убрать SD карточкуто винт становится виден после ресета. Чтобы онстал доступен одновременнос sd-картой нужно извлечь карту, узретькраснуюнадпись, вставитькарту, нажатьресет.
Хотелось бы как-то это исправить.
Evo rev. C (красная плата)
Hdd - Seagatebaracuda 80Gb 7200 (разбит и отформатированкакнадо)
Прошивки: ERS 0.55b, BaseConf 13.04.2014, AVR Boot 23.01.2012
NeoGSотсутствует

такая же ерунда
zx evo revС
Сергей
 
Posts: 212
Joined: 23 Feb 2015, 14:15
Location: новосибирск
Group: Registered users


Return to Пентева - софт и железо

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron