Bug in ERS EVO-DOS

ZX evolution software and hardware

Postby zboszor » 12 Jun 2014, 11:03

I accidentally found a EVO-DOS bug in ERS 0.55d which is not present in the real TR-DOS. Executing FORMAT "a:" (without a label) resets the machine, instead of indicating "*ERROR*"
zboszor
 
Posts: 40
Joined: 12 Feb 2014, 12:45
Location: Hungary
Group: Registered users

Postby savelij » 15 Jun 2014, 14:38

Проблема найдена и устранена.
savelij
 
Posts: 520
Joined: 10 Jun 2008, 17:35
Group: Registered users

Postby zboszor » 15 Jun 2014, 22:58

Cпасибо
zboszor
 
Posts: 40
Joined: 12 Feb 2014, 12:45
Location: Hungary
Group: Registered users

Postby admin » 17 Jun 2014, 23:09

Deleted all non-business messages.
Please not take any provocation.
admin
Site Admin
 
Posts: 29
Joined: 16 Dec 2009, 02:24
Group: Administrators

Postby fyreks » 22 Aug 2014, 16:56

Освежим темку !

0.55f, вся память видна
запускаем jemini comander и пытаемся копировать, с диска на TRD (например). Все копируеца в память (512К) патом на диск (жемини определяет доп. память 512к).
Вроде все заканчивается нормально, но если нажать ресет, то пишеца что SD пустая и все.
Весь каталог SD запорчен.
(Можно восстанавить только с checkdisk на пц)
Внутри того TRD, который восстанавливается с SD после починки видно, что все вроде как скопировалось таки.

жемини внутри MY.TRD
Attachments
MY.TRD
(640 KB) Downloaded 248 times
fyreks
 
Posts: 1
Joined: 22 Aug 2014, 16:48
Group: Registered users


Return to Пентева - софт и железо

Who is online

Users browsing this forum: No registered users and 3 guests

cron