Напомните, какой стабилизатор надо менять, когда звук пропал

ZX evolution software and hardware

Postby thims » 08 Dec 2016, 23:08

В общем, в одной из моих эволюшенов звук пропал давно (вернее не пропал, а стал оооочень тихим). На зхпкру когда-то кто-то фотку кидал, какой стабилизатор надо поменять (это у многих проблема, видать какая-то недоделка). И даже, когда я у ЧРВ был, он мне дал на замену его. Но я его где-то про@#$%, хотя вроде в коробке с платой валялся =( Теперь не могу вспомнить - чего менять.

Ткните носом, плиз: какой стабилизатор надо поменять?
User avatar
thims
 
Posts: 177
Joined: 15 Dec 2011, 18:57
Location: Калининград
Group: Registered users

Postby lvd » 09 Dec 2016, 02:44

Откуда следует, что сдох именно стаб на звук? Какое напряжение питания у АУка, у оперов?
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1611
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby thims » 09 Dec 2016, 18:28

Да просто там несколько человек писали такую же проблему и решалась она заменой стаба. А вот я поискал - фотки уже нет, на которой он был указан.
User avatar
thims
 
Posts: 177
Joined: 15 Dec 2011, 18:57
Location: Калининград
Group: Registered users

Postby lvd » 09 Dec 2016, 20:27

А, нуну. Если чо, на сайте недопц есть и схема и монтажка. Стаб -- lm1117 на 1.25в -- делает 8в для оперов, 78m05 -- питает АУк.

Ткнуть мультиметром -- неподъёмная проблема, понимаю...
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1611
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby thims » 09 Dec 2016, 23:30

Да ткну-ткну.

Во! Нашел пост, только фотки нету почему-то, а была же. Некий Den1982 писал:
"Внезапно упал уровень звука - еле слышно и в еворесет и в вайлдплеере, везде короче... в чем может быть дело?"

Ему писали:
"Проверь напругу на выходе стабилизатора DA2, должно быть 7-8 вольт. Если сильно меньше, то скорее всего придется менять."

И еще такая же позже была трабла у ААА и еще у какого-то чувака. И вот, у меня тоже.

Но что-то дальше вроде раньше была в этой теме фотка, а теперь нет =(

Кстати, а чего за странность, что вредно пихать наушники-колонки в рабочую эволюшн? Почему в плееры-компы-телевизоры-...-... можно, а тут сразу стабилизатор вылетает? Может куда чего припаять заодно, чтобы можно было на живую наушники втыкать?
User avatar
thims
 
Posts: 177
Joined: 15 Dec 2011, 18:57
Location: Калининград
Group: Registered users

Postby Felix » 10 Dec 2016, 20:30

DA2 на входе 12 ,на выходе 8 вольт. Если у вас по другому на выходе меняйте его.
Находится в р-не ZX-BUS слотов.
Felix
 
Posts: 27
Joined: 26 Sep 2014, 21:23
Location: Киров
Group: Registered users

Postby lvd » 11 Dec 2016, 23:12

Я не знаю вредно ли, но делалось всё с расчётом на ЛИНЕЙНЫЙ выход, что после будет какой-нить усилок. Целые аудиофильские оперы на выходе. Питание почти двухполярное от того самого 8в стаба (заодно он и помехи по питанию давит).

А вы туда суёте тупо 30омные (или какие там) ухи. Опер начинает жрать десятки мА и уходить в защиту по КЗ, стаб начинает перегреваться.
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1611
Joined: 07 Apr 2007, 22:28
Group: Registered users


Return to Пентева - софт и железо

Who is online

Users browsing this forum: XRumerTest and 3 guests

cron