Конфигурация от TS-Labs

ZX evolution software and hardware

Postby lvd » 29 Feb 2012, 08:45

MISTER_BEEP wrote:Doooobra men, powiem Ci, jak zwyczajny user - NI CHUJA z tego nie pojmuje.
Siedze tu i flashuje juz 2 godziny - i NIC sie nie dzieje, zadne demo nie dziala.
Sorry - I give up. Profesorem trzeba byc, zeby tego uzywac.
To jednak nie dla mnie. :-\
Ale zycze powodzenia w pracy.
Pozdrawiam.

TS-Labs wrote:Chyba jestes malarzem :1tooth:
Trudno. Wersja raczej testowa, a opisu nie ma w ogole. Niedlugo zrobie z tym porzadek, to napewno.

ок малаццы, а теперь переведите это на руссиш или хотя бы инглиш
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1687
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby robat_e » 29 Feb 2012, 09:26

мистер бипер нихуя не понял. это я понял ;)
User avatar
robat_e
 
Posts: 109
Joined: 08 Apr 2007, 08:34
Group: Registered users

Postby Budder » 29 Feb 2012, 10:13

ктото не осилел гугел транслейт )
User avatar
Budder
 
Posts: 57
Joined: 20 Jul 2007, 15:05
Group: Registered users

Postby lvd » 29 Feb 2012, 10:56

А давайте все сюда писать на произвольных езыгах. А кто ниосилит -- тому гуглетранслейт.
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1687
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby DimkaM » 29 Feb 2012, 12:12

lvd wrote:А давайте все сюда писать на произвольных езыгах

1C7.7
Code: Select all
Процедура КодингПодЦКонфу()
   Док=СоздатьОбъект("Справочник.Мануал");
   Если (ГлУнриалСуппортед(Перечисления.Конфы.ЦКонфа)=0)
      или (Док.НайтиПоРеквизиту("Создатель","TS-Labs",1)=0) Тогда
      Сообщить("Кодеры нот суппортет сабж!!!");
      Возврат;
   КонецЕсли;
   АсмСтрока=1;
   Пока 1=1 Цикл
      Состояние("Кодю под ЦКонфу строку № "+Строка(АсмСтрока));
      АсмСтрока=АсмСтрока+1;
      ГлКодинг(Перечисления.Конфы.ЦКонфа);
   КонецЦикла;
КонецПроцедуры
ZX-Evo rev B, ZX-Evo rev C, ZXNetUsb rev A, ZXNetUsb rev С
http://nedoos.ru/
DimkaM
 
Posts: 1346
Joined: 24 Mar 2010, 13:42
Location: джунгли Амазонки
Group: Registered users

Postby lvd » 29 Feb 2012, 12:31

Ну и я наговнокодю
Code: Select all
: depack-dobits ( -- f )

   2 depack-getbits

   case

   0 of
      1
      3 depack-getbits -8 or
   endof

   1 of
      2
      depack-bytedisp
   endof

   2 of
      3
      depack-bigdisp
   endof
   
   3 of
      depack-biglen
      dup 0> if
         depack-bigdisp
      else
         invert exit
      endif
   endof
   
   endcase


   depack-repeat
   0
;


Кто угадает щито это и начом это тому прянег.
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1687
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby нолька » 29 Feb 2012, 14:03

мегалз на форте?
я проснулся среди ночи и понял, что всё...
всё идет по плану
User avatar
нолька
рОвный
 
Posts: 264
Joined: 08 Apr 2007, 21:12
Group: Registered users

Postby lvd » 29 Feb 2012, 14:16

прянек нашол своего хозяина :)
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1687
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby breeze » 29 Feb 2012, 18:10

MISTER_BEEP wrote:NI CHUJA z tego nie pojmuje.


Это божественно!
User avatar
breeze
 
Posts: 762
Joined: 07 Feb 2009, 17:19
Location: Оттуда
Group: Registered users

Postby DimkaM » 29 Feb 2012, 19:15

Мне больше понравилось:
Siedze tu i flashuje juz 2 godziny - i NIC sie nie dzieje, zadne demo nie dziala.
...
Profesorem trzeba byc, zeby tego uzywac.
ZX-Evo rev B, ZX-Evo rev C, ZXNetUsb rev A, ZXNetUsb rev С
http://nedoos.ru/
DimkaM
 
Posts: 1346
Joined: 24 Mar 2010, 13:42
Location: джунгли Амазонки
Group: Registered users

PreviousNext

Return to Пентева - софт и железо

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron