Evo DOS 0.25

ZX evolution software and hardware

Postby homeness » 31 Mar 2011, 17:27

Что-то у меня с последним еводосом какие-то дикие тормоза при работе с дискетками. Форматируются нормально, но запись и чтение - тормоза...
homeness
 
Posts: 72
Joined: 10 Apr 2010, 18:32
Location: Новосибирск
Group: Registered users

Postby sevol » 31 Mar 2011, 21:03

а у меня с новой прошивкой
sevol
 
Posts: 49
Joined: 17 Jan 2011, 13:06
Group: Registered users

Postby homeness » 01 Apr 2011, 07:04

TS-Labs wrote:А у меня он вообще не работает. Правда, я его не зашивал. Посоветуйте, стОит ли?..


Надо дождаться второго сервис-пака :)
homeness
 
Posts: 72
Joined: 10 Apr 2010, 18:32
Location: Новосибирск
Group: Registered users

Postby homeness » 01 Apr 2011, 07:07

sevol wrote:а у меня с новой прошивкой


Я это и имел в виду. Однако, почему-то грешу именно на Еводос нежели на FPGA. В первом навороты с рамдиском, видать и реальный флопик прищемило где-то.
homeness
 
Posts: 72
Joined: 10 Apr 2010, 18:32
Location: Новосибирск
Group: Registered users

Postby savelij » 01 Apr 2011, 19:06

Проверил, чесно говоря тормозов с реальной дискетой не заметил. Даже с выключенной турбой. Поточнее можно описать где и в чем торможение?
savelij
 
Posts: 520
Joined: 10 Jun 2008, 17:35
Group: Registered users

Postby savelij » 01 Apr 2011, 19:42

Опа, опа. Реально тормоза. бейзконф был от 14 марта, все летало. Обновился до 30.03 и реально тормоза дикие. Что то с бейзконф прошивкой :(
savelij
 
Posts: 520
Joined: 10 Jun 2008, 17:35
Group: Registered users

Postby CHRV » 01 Apr 2011, 22:20

savelij wrote:Что то с бейзконф прошивкой

Я накосячил, после экспериментов с кмосом, забыл вернуть нормальную скорость работы с ним (сейчас достаточно сильно замедленная).
Ща выложу!
Многое есть здесь: www.nedopc.com
User avatar
CHRV
Желесяка
 
Posts: 923
Joined: 15 Apr 2007, 22:52
Group: Registered users

Postby homeness » 02 Apr 2011, 06:27

Глюк :)
homeness
 
Posts: 72
Joined: 10 Apr 2010, 18:32
Location: Новосибирск
Group: Registered users

Postby breeze » 03 Apr 2011, 13:34

Решил протестировать новые плюшки на своём PentEvo. Прошил EvoReset 0.37 и BaseConf 01.04.2011

Запустил для теста Covox сборник отсюда. С реальной дискеты всё отлично играет, а вот с виртуальной есть проблемы. Первые треки где-то до трека «quantum» грузятся и играют без проблем, а дальше либо зависаем, либо сбрасываемся. При этом виртуальный дисковод с A слетает на B. При повторном запуске ничего уже не играет тупо зависаем даже на первом треке. Помогает hardreset, но опять же ситуация повторяется.
User avatar
breeze
 
Posts: 761
Joined: 07 Feb 2009, 17:19
Location: Оттуда
Group: Registered users

Postby breeze » 03 Apr 2011, 13:55

По поводу виртуального диска, поставил его как C, реальный B 5,25" - погонял программы, с какого перепугу во время загрузки, виртуальный становится B (самостоятельно). Затем вспомнил недавние тесты с CMOS решил посмотреть у себя. Так и есть тоже дёргаются биты если войти в Setup по клавише S. то 01 то 00.

стрындел ;) это дёргается «int bits» 10 - 00 , по всей видимости это так должно быть ? :smoke:
User avatar
breeze
 
Posts: 761
Joined: 07 Feb 2009, 17:19
Location: Оттуда
Group: Registered users

Next

Return to Пентева - софт и железо

Who is online

Users browsing this forum: No registered users and 3 guests

cron