Не запускается Eva

ZX evolution software and hardware

Postby нолька » 27 Jul 2011, 11:58

проверь прямо на разъеме питания +5vstby есть?
я проснулся среди ночи и понял, что всё...
всё идет по плану
User avatar
нолька
рОвный
 
Posts: 264
Joined: 08 Apr 2007, 21:12
Group: Registered users

Postby redlord » 27 Jul 2011, 21:40

втом то и дело что есть
redlord
 
Posts: 25
Joined: 23 Jul 2011, 14:27
Group: Registered users

Postby lvd » 27 Jul 2011, 22:36

redlord wrote:втом то и дело что есть

На каком разъёме - от БП или на плате?
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1637
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby redlord » 27 Jul 2011, 23:34

на разъеме питания от блока
redlord
 
Posts: 25
Joined: 23 Jul 2011, 14:27
Group: Registered users

Postby redlord » 27 Jul 2011, 23:54

может ли это быть транзистор vt3 и как мне проверить его
redlord
 
Posts: 25
Joined: 23 Jul 2011, 14:27
Group: Registered users

Postby нолька » 28 Jul 2011, 06:01

скорее диод все-таки. у меня он сдох один раз, когда я подключил байтбластер
я проснулся среди ночи и понял, что всё...
всё идет по плану
User avatar
нолька
рОвный
 
Posts: 264
Joined: 08 Apr 2007, 21:12
Group: Registered users

Postby lvd » 28 Jul 2011, 06:36

redlord wrote:на одном из диодов vd2 который vcc5_stby тишина до него уже недоходит

И причём тут транзистор? Он работает -- удерживает во включенном состоянии. А 5в стендбая не доходит. Разве не очевидно?
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1637
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby redlord » 28 Jul 2011, 23:21

Да несомненно только непонимаю какая проходит цепь от разъема (стендбай) до диода и что по пути стоит проверить , а с транзистором запутался с разъема идет на транзистор думал не пускает но да раз удерживает то наверно гуд не с того конца посмотрел сказывается недосыпания :) ступил , что подскажете
redlord
 
Posts: 25
Joined: 23 Jul 2011, 14:27
Group: Registered users

Postby нолька » 29 Jul 2011, 05:29

тебе же сказали проверь диод
я проснулся среди ночи и понял, что всё...
всё идет по плану
User avatar
нолька
рОвный
 
Posts: 264
Joined: 08 Apr 2007, 21:12
Group: Registered users

Postby redlord » 29 Jul 2011, 18:23

я наверно не написал но диод сразу проверял все впорядке

вру на диоде заметил странное повидение на всех стабильное значение показывает на этом бегает значение , мне говорили что это может быть от платы какой нибудь импульс , это так ? или так не должно быть ?
redlord
 
Posts: 25
Joined: 23 Jul 2011, 14:27
Group: Registered users

PreviousNext

Return to Пентева - софт и железо

Who is online

Users browsing this forum: Toldesiksuize, WilliamiqCyday and 7 guests

cron