не запускается

ZX evolution software and hardware

Postby lvd » 08 Nov 2010, 18:59

Robot wrote:СИД HDD работает только от самого винчестера (если не ошибаюсь)

В разъём иде надо жампер поставить, чтоб от ФПГА работал. В любом случае, если нету byteblasterа (или usb-blastera), можно не напрягаться :)
Многого нет здесь: http://lvd.nedopc.com
Image
User avatar
lvd
 
Posts: 1637
Joined: 07 Apr 2007, 22:28
Group: Registered users

Postby Robot » 08 Nov 2010, 19:40

да еще про нагрев 78М05 кто-нибудь может посмотреть ток потребления после этого стабилизатора?
у меня 240 мА получается. (сильно греется кренка)
Robot
 
Posts: 19
Joined: 07 Nov 2010, 23:58
Group: Registered users

Postby CHRV » 08 Nov 2010, 19:47

Robot wrote:да еще про нагрев 78М05 кто-нибудь может посмотреть ток потребления после этого стабилизатора?
у меня 240 мА получается. (сильно греется кренка)

Это нормуль, палкодер много жрет.
Многое есть здесь: www.nedopc.com
User avatar
CHRV
Желесяка
 
Posts: 923
Joined: 15 Apr 2007, 22:52
Group: Registered users

Postby DDp » 08 Nov 2010, 19:49

Robot wrote:на экране матрас...
подключен только AV телевизор.

Э... что вы называете матрасом?

Robot wrote:первое подозрение правильно ли я зашил фьюзы и BL меги?

Если верить картинке - правильно.

Robot wrote:второе очень сильно греется 5 вольтовая кренка .

DA5 греется, но не слишком.
Проверить (перепроверить) питание после каждого стабилизатора.

Для функционирования бутлоадеру и "Сервису" не нужны ни Z80, ни память DRAM.

"Сервису" нужны только сама MEGA(+кварц), FPGA, ICS501 (28MHz, J2J3 разомкнуты).
Для "картинки" по SVideo и копозиту - D17, D18; по RGB - D13.
Настойчиво рекомендую смотреть по RS-232 сообщения (терминалом, 115200-N-8).
Очень вероятно, что там вам "говорят" о ваших проблемах.

Во вложении прошивка для атмеги бутлоадер+сервис.
Attachments
bootsrvc.zip
bootloader100328+service101106 (.hex)
(87.15 KB) Downloaded 141 times
D356 47C0 35F8 F55E 8A52 A88F F3F8 B003 03EB 3D7F
DDp
 
Posts: 103
Joined: 27 Oct 2007, 11:29
Group: Registered users

Postby Robot » 08 Nov 2010, 20:08

Э... что вы называете матрасом?

насколько я понимаю матрас это вертикальные полоски на экране ?

питание смотрел мультиметром: всё нормально 2.5, 3.3, 5, 11.9 (12вольтовое).
завтра гляну осцилографом.
Robot
 
Posts: 19
Joined: 07 Nov 2010, 23:58
Group: Registered users

Postby DDp » 08 Nov 2010, 20:14

Robot wrote:насколько я понимаю матрас это вертикальные полоски на экране ?

Хм... "Сервис" такое не умеет :( , а бутлоадер вообще не формирует видео.
D356 47C0 35F8 F55E 8A52 A88F F3F8 B003 03EB 3D7F
DDp
 
Posts: 103
Joined: 27 Oct 2007, 11:29
Group: Registered users

Postby Robot » 09 Nov 2010, 11:37

Всем спасибо за помощь!
надо было замкнуть софтрезет . :(

подскажите как смонтировать образ на диск А:
Robot
 
Posts: 19
Joined: 07 Nov 2010, 23:58
Group: Registered users

Postby breeze » 09 Nov 2010, 14:29

Robot wrote:подскажите как смонтировать образ на диск А:


а ты уже прошил новую экспериментальную прошивку savelij с vTR-DOS & EVO-DOS ?
User avatar
breeze
 
Posts: 761
Joined: 07 Feb 2009, 17:19
Location: Оттуда
Group: Registered users

Postby DDp » 09 Nov 2010, 14:52

Robot wrote:надо было замкнуть софтрезет .

Хм... что ж за "матрас" тогда был? :crazy: :D
D356 47C0 35F8 F55E 8A52 A88F F3F8 B003 03EB 3D7F
DDp
 
Posts: 103
Joined: 27 Oct 2007, 11:29
Group: Registered users

Postby Robot » 09 Nov 2010, 17:29

а ты уже прошил новую экспериментальную прошивку savelij с vTR-DOS & EVO-DOS ?

где ее взять?
Хм... что ж за "матрас" тогда был?

EEPROM не прошивалась..
но на экране были вертикальные полоски сид горел вполнакала и можно было долго эту картину наблюдать. прошил прошивку
Во вложении прошивка для атмеги бутлоадер+сервис.
а через нее прошил еепром затем нормальную пентеву и все поехало.
Robot
 
Posts: 19
Joined: 07 Nov 2010, 23:58
Group: Registered users

PreviousNext

Return to Пентева - софт и железо

Who is online

Users browsing this forum: No registered users and 4 guests