Проблема с ZX Evo rev.C

ZX evolution software and hardware

Postby DimkaM » 07 Aug 2013, 09:52

kyv128 wrote: при нажатии ПКМ+ЛКМ+(NUMLOCK -). Альтера глючит?

мышка и клава никакого отношения к Альтере не имеют.
Всё обрабатывается авркой, а системные хоткеи( ПКМ+ЛКМ+(NUMLOCK -).) вообще наружу аврки не выпускаются

Попробуй запитатся по молексу(хоть от включенного писюка, аля ААА).

Смотри сопли, волоски итп. Проверь все элементы обвязки аврки, мож чё задом наперед запаял.

Поменяй клаву, мышку вообще не втыка. И вообще ничего лишнего не втыкай. вытащи все джамперы и кнопки и лампочки, включай еву отверткой.
Вытащи Еву из корпуса.
ZX-Evo rev C, ZXNetUsb rev С
DimkaM
 
Posts: 1290
Joined: 24 Mar 2010, 13:42
Location: джунгли Амазонки
Group: Registered users

Postby DDp » 07 Aug 2013, 18:50

kyv128 wrote:Пока заметил, что виснет при уменьшении разрешения мыши, т.е. при нажатии ПКМ+ЛКМ+(NUMLOCK -)

Почему "(NUMLOCK -)", наверное, "(keypad -)" !
В Test&Service снять лог при тесте клавиатуры и мыши, нажимая комбинации приводящие к зависанию.
D356 47C0 35F8 F55E 8A52 A88F F3F8 B003 03EB 3D7F
DDp
 
Posts: 103
Joined: 27 Oct 2007, 11:29
Group: Registered users

Postby kyv128 » 07 Aug 2013, 22:25

Ну да, keypad. Запитался по 4м проводам, подключил только клаву, вкл/выкл - отверткой. Уже как полтора часа полет нормальный, дальше буду эксперементировать с мышью и atx.
kyv128
 
Posts: 17
Joined: 09 Jul 2013, 21:51
Group: Registered users

Postby kyv128 » 08 Aug 2013, 07:28

Авторитетное безусловно, сам сталкивался. Но здесь не тот случай. Думаю все же проблема в atx питалове. Мега и шьется и читается прекрасно, Ева почти всю ночь отпахала на 4х проводах с клавой и не единого зависа, мышь и atx еще не пробовал - сил нет уже. Вечером опробую.
kyv128
 
Posts: 17
Joined: 09 Jul 2013, 21:51
Group: Registered users

Postby нолька » 08 Aug 2013, 07:34

клава и мышь нормально работают в других устройствах?
я проснулся среди ночи и понял, что всё...
всё идет по плану
User avatar
нолька
рОвный
 
Posts: 264
Joined: 08 Apr 2007, 21:12
Group: Registered users

Postby kyv128 » 08 Aug 2013, 08:21

Ну клава то и мышь рабочие - проверено, факт. Разъем посмотрю еще разок.
kyv128
 
Posts: 17
Joined: 09 Jul 2013, 21:51
Group: Registered users

Postby CHRV » 08 Aug 2013, 23:34

В натуре как в анекдоте "Ошибка в блоке питания".
Нужно пробовать подключив по разьему +5v,gnd,gnd,+12v. Луче обычный АТ БП.
Многое есть здесь: www.nedopc.com
User avatar
CHRV
Желесяка
 
Posts: 923
Joined: 15 Apr 2007, 22:52
Group: Registered users

Postby kyv128 » 09 Aug 2013, 00:19

Проблемы с запуском и зависом устранены, правда, в чем причина их возникновения -хз, т.к. заменил разъемы АТХ и пропаял еще раз вообще всю плату. Посмотрю теперь что будет, когда прикручу хдд и засуну в корпус.
kyv128
 
Posts: 17
Joined: 09 Jul 2013, 21:51
Group: Registered users

Postby CHRV » 09 Aug 2013, 00:28

Флюсом наверно залил разъем, спиртом можно промыть
Многое есть здесь: www.nedopc.com
User avatar
CHRV
Желесяка
 
Posts: 923
Joined: 15 Apr 2007, 22:52
Group: Registered users

Postby kyv128 » 09 Aug 2013, 09:21

Нет не залил:)
kyv128
 
Posts: 17
Joined: 09 Jul 2013, 21:51
Group: Registered users

PreviousNext

Return to Пентева - софт и железо

Who is online

Users browsing this forum: No registered users and 3 guests

cron